日本語情報‎ > ‎

動作報告&ノウハウ

現在、GitHubにて公開されているソースコードは、下記の環境において、動作することが保証されています。

OS, Python, ライブラリのバージョンが異なる場合、エラーが発生することが予想されます。

・Ubuntu 12.04.5 LTS

・python 2.7.3

・numpy 1.6.1

・matplotlib 1.1.1rc

・scipy 0.9.0

・scikit-learn 0.10

・Paver 1.2.4

・pyzmq==14.4.0/14.5.0/14.6.0 (14.6.0)

・ipython 3.2.1

上記、環境を用意するのは現在、非常に困難な状況です。

NPB-DAAをお手持ちのマシンで動作させることを希望される方は、谷口研究室 補助研究員 田中 tanaka.hiroki [at] em.ci.ritsumei.ac.jp までご連絡ください。

Comments